1

Is there anything that would prevent me from syncing iBooks with iCloud in iOS 9.3.5 on an iPad 2?

I have a working iCloud account in good standing, with three devices connected: an iPhone SE (MP832B/A running iOS 12.3.1), a MacBook Pro (17" Mid-2010 running 10.13.6, build 17G7024) and an iPad 2 3rd generation (MC705B/A running iOS 9.3.5 build 13G36). I have 5GB of storage on the iCloud account, about 2.3GB of which is iBooks in EPUB and PDF formats. The account is at less than 50% of used capacity overall.

My MacBook Pro and iPhone SE both sync iBooks without issue, new arrivals and removals typically take place within the iBooks application on macOS 10.13.6. Any changes are reflected on the other device within a short time, and work as expected.

My iPad does not make any attempt to download iBooks stored in my iCloud account. I am signed into iCloud, I have enabled iBooks in the iCloud Drive settings, and when I open iBooks on my iPad I am asked to sign in…which I do, with the same account as my iCloud account (i.e. there is no disparity between the account used in iCloud and iBooks specifically.

I have reset the iPad numerous times, no change. I have logged in and out of iCloud repeatedly to trigger a download, no change. What else would be worth trying?

  • 1
    See if there is a similar update section in iBook settings on iOS. forums.macrumors.com/threads/… – ankii Jul 1 '19 at 16:57
  • Thanks @ankiiiiiii -- I've tried that also, no change. It appears I can drop iBooks in manually via iTunes, but there's no obvious way to sync properly via iCloud. – Pete Cooper Jul 2 '19 at 9:35
  • 1
    What do you mean by tried? Updated the iPad? or you saw that "update" section which says 12 is minimum. In both cases, question is solved and should be closed. – ankii Jul 2 '19 at 10:46
  • 1
    I misinterpreted the linked thread. I cannot update beyond 9.3.5 with this model iPad, lower than the minimum requirement. I will mark as solved. – Pete Cooper Jul 2 '19 at 16:11
1

iOS 9.3.5 is too old to sync correctly. See @ankiiiiiii's comment and the linked thread.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .