26

I'm not sure how I did this, but I now have this floating over everything:

enter image description here

I'm curious what it is, and how I can turn it off. I'm currently running macOS Catalina.

14

It's the dictation feature of macOS -- it allows you to speak to the computer and have the spoken words translated into text input and actions. To turn it off go to: System Preferences > Keyboard and press the Dictation tab:

Dictation System Preferences

You'll see an option to disable it from there.

2
  • 2
    I had the same problem but for me it wasn't dictation, it was VoiceOver was turned on in the System Preferences > Accessibility > VoiceOver. It used the same icon as dictation. Jul 28 '20 at 21:26
  • 4
    In my case this was not it. If dictation is not enabled, it could be, as in my case, Voice control. This option can be disabled through System Preferences > Accessibility > Voice Control.
    – Lars
    Aug 5 '20 at 8:35
61

This microphone floating on your screen IS NOT the dictation feature. It is the Voice Control.

  • Go to System Preferences > Accessibility

  • Scroll down until you see "Voice Control"

  • Disable Voice Control.

4
  • 1
    Dictation uses a very similar microphone icon so it really could be either one is turned on for that to show up on your display. Jul 28 '20 at 21:27
  • I have turned off this option but this microphone is still floating and using 80% cpu. How to turn this off forever?
    – gkucmierz
    Aug 3 '20 at 17:35
  • 1
    IT IS fucking brilliant whatever it is, makes me feel like I am shooting the shit with HAL! Don't screw me, I know I am supposed to be informative.
    – Kambiz
    Dec 10 '20 at 19:08
  • This answer works. Note that 'Voice Control' should not be confused with the 'VoiceOver' accessibility settings. Initially I typed 'voice...' and arrived at the wrong setting.
    – pgfearo
    Aug 27 at 12:54

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .