0

I've to configure the printing from UPS label (from UPS API) given as GIF image to a Bixolon SLP-DX420.

I'm using a Mac with Mojave 10.14.3.

What I tried :

  • First things first I tried to install CUPS, 2.38b, After a lot of headache, I managed to install it, but the web interface localhost:631 still return not found.

cupsctl ok

After that I tried to check the install and I got :

testing fail with http

No luck on that but I also tried System Preferences -> print and scan and Add my print here :

enter image description here

Now since my computer recognized and configured it, I try to go to my website and hit a cmd + P on an UPS label I have

enter image description here

And it's working...almost, I mean my Printer start to print, but it's almost empty : only a text 1 of 1 prints out on my label.

What am I missing ? I tried a lot of things and nothing works. Cups not working, my printer prints nothing from my GIF...

If someone can lead me on this one :)

You must log in to answer this question.

Browse other questions tagged .