1

I have moved all the files located at "Documents" and "Desktop" folder to /home/tmp folder. Also I have deleted all the files in icloud.com, but whenever I check the iCloud Storage, it's still the same, not less.

  1. I'm making sure all files on icloud.com and local has been deleted.

    enter image description here

  2. Storage size by local (MacBook):

    enter image description here

  3. Storage size by icloud.com :

    enter image description here

System Preferences

Any ideas?

I try to contact Apple Support, but their website always come with :

We’re sorry, there are no solutions available at the moment. Please try again later.

8
  • It appears some apps have documents stored in iCloud Drive. Click on the Manage... button to see what apps are taking up how much storage.
    – Nimesh Neema
    Jun 27, 2019 at 10:03
  • Possibly iCloud backups from an iPhone or iPad? Jun 27, 2019 at 13:03
  • How are you checking icloud size?
    – Natsfan
    Jun 27, 2019 at 17:23
  • @jmh i check both, in my macbook and icloud.com. i see in icloud.com files become active again, although i have deleted all files in my macbook's document & desktop
    – zukijuki
    Jun 28, 2019 at 2:20
  • @SteveChambers no, i have check both. all have deleted, except at icloud.com
    – zukijuki
    Jun 28, 2019 at 2:21

2 Answers 2

3
+25

open system preferences and click on icloud. a new panel opens as shown below. click on the option button next to icloud.

enter image description here

After clicking the Option button a new panel opens. At the bottom of that panel is a checkbox to optimize mac storage. Make sure that box is unchecked. See 2nd figure below.

enter image description here

If the new icloud space doesn't look correct give it a few hours to update.

5
  • I have tried this yesterday, but as today still not solving issue
    – zukijuki
    Jun 30, 2019 at 22:09
  • I tried to duplicate your problem and I found the same problem as you. I tried turning off iCloud and that did the trick. I don't know if I lost anything by turning off I cloud. So far all seems intact but that was only thirty minutes ago. When you turn off I cloud it gives you a message box but I didn't read it carefully. Sorry.
    – Natsfan
    Jun 30, 2019 at 22:59
  • after a few seconds, I turned iCloud back on but my icloud drive is still showing empty.
    – Natsfan
    Jun 30, 2019 at 23:02
  • @jmh was it this? i.stack.imgur.com/qBXW8.png
    – anki
    Jul 2, 2019 at 5:06
  • yes, that's it. Turning off icloud worked for me.
    – Natsfan
    Jul 5, 2019 at 2:18
0

I finally solve this issue, by choose "Delete Documents and Data" at my iPhone's iCloud setting :

icloud drive setting

now my iCloud drive size is decreased :

icloud image size

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .