0

iMac 27" from 2011, OS El Capitain 10.11.6. Tried to increase screen contrast in Accessibility pref. pane, but instead got almost no contrast and very light colors! Can hardly see the grid in Excel and it is even worse in the Calendar app where there are no visible lines separating the dates. Under Display Profiles for this Display there are 2 named iMac. I can see that they are not identical.One says iMac-48812E13-8A483-7A3C-C675A9008885.icc, the otheriMac-00000610-0000-A007-0000-00000428001C0.icc Which one should I use and how do I select it? Anyone knows how to get the previous setting back?

  • Could share some screenshot with your current settings? – howdytom Jun 18 at 20:04
1

Sounds like you have mixed up your Contrast settings. You can increased in System Preferences > Accessibility > Display > Enable Increase contrast. Make sure to set the display contrast slider to Normal.

Enable Increase contrast

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .