6

Outlook for Mac (the application, not the online version) is highlighting "Suggested Meetings" in my emails and turning them into a link to a calendar invite. I find this annoying and inaccurate, but can't find any way to turn it off. How can I do so?

Outlook for Mac v16.25, running on macOS Mojave.

1 Answer 1

2

I'm not certain of what other side effects might happen, but I've found that by going to Preferences > Privacy and unselecting Enable Optional connected experiences Outlook has stopped showing those annoying underlines.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .