1

When I opened my macbook this morning, a youtube video I had been watching earlier started playing at max volume.

Combine that with the touch keyboard, so there's no way to adjust the volume until I log in..

Basically a terrible user experience. Is there any way to not autoplay media when I open the laptop?

1

Option A: Simply hit the speaker icon (Mute key) on login.

Using the Apple Keyboard Apple Pro Keyboard layout with function keys

Using a MacBoook with Touch Bar MacBook Touch Bar

Option B: Global setting to turn off websites that automatically play media.

Open Safari > Preferences > Websites > When visiting other websites > Stop Media with Sound

Safari Auto-Play Preferences

  • This mac has a touchbar, there is no mute button :( – Mirror318 Jun 17 '19 at 9:25
  • I have updated my answer. You will also find a mute Button on Macs with Touch Bar. Additionally I have added a alternative workaround. – howdytom Jun 17 '19 at 10:01

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .