0

I have an old MacBook Air with Software Mac OS X Lion 10.7.5 (11G63). I am trying to install the OS X El Capitan but having issues. First there was not enough memory on the mac (even though I have deleted everything I can find) so I tried using multiple hard drives, which have failed for some reason or another. Then today I got a new external 2T Adata hard drive and now it is saying

"This disk doesn't use the GUID Partition Table scheme. Use disk utility to change the partition scheme. Select the disk, choose the partition tab, select the volume scheme and then click options."

I am going into disk utility and the partition tab and I am lost from here, judging by what it says when I select this hard drive it also sounds like a hopeless situation: "To erase and partition the selected disk, choose a layout from the partition layout popup menu, set options for each partition, and click apply. You cant resize the partitions on this disk because it uses the master boot record partition scheme. This partition can't be modified. "

Just spent a heap on this hard drive, my other hard drive says its not working because its the same hard drive used for time machine. Tried another one and also didn't work, I think it was not apple-compatible. Is this just me having bad luck with hard drives? I have deleted everything I can find on my computer too (including empyting trash) but it still says that I have all these photos and movies and music that exist somewhere, which I cannot find anywhere. If I had enough room on my empty computer then I wouldn't have to worry about harddrives... Arggh. I only want to instal El Capitan so I can update my safari or chrome, so far everything keeps having issues and websites not working properly.

Please help!

You must log in to answer this question.

Browse other questions tagged .