1

Recently, I have been having battery issues. I lost the 61W charger that came with my Macbook several weeks ago, and in the mean time used a 12W iPad charger. This didn't work fantastically well but I did not expect it to.

Since I have found the original charger, it does not appear to be working any more. There is no apparent damage to the charger (although I did buy a new cable, since the original was discoloured).

Therefore, it did not seem that there was an issue with the charger.

However, my Macbook has still been charging slowly and, according to the System Report, it is only receiving 12W. This is despite using the original 61W adapter and a new 60W cable.

I've tried turning the Macbook off and on again, as well as resetting the SMC, with no effect.

enter image description here

  • 1
    Welcome to Ask Different. Have you rebooted recently? Shut the laptop down, remove the power cable and let it sit for a few min. Then plug it back in and restart. You can also try to reset the SMC. Do these things then come back and edit your question with the results. – fsb Jun 13 at 20:42
  • I've tried doing both and neither makes a difference. – eyeseyeseyes Jun 16 at 21:51

You must log in to answer this question.

Browse other questions tagged .