0

I set up netatalk on Ubuntu to backup via TimeMachine to one partition there over my network. I can connect to the partition through the Finder Go... menue. But I cannot see an option to create a new folder. In TimeMachine this backup disk does not show up.

I tried using this Ubuntuusers' wiki page for netatalk v2 and using these instructions for netatalk v3. None works. I suspect a problem with my MacOS but don't know where to search. How can I make the backup disk visible to TimeMachine?

  • Does the share/drive show up in the TimeMachine preferences when it is mounted in Finder? – Gummibando Jun 11 '19 at 18:42
  • Unfortunately it does not – PeterHeuz Jun 11 '19 at 19:09
2

I've recently had the same experience. Netatalk exported a volume with time machine set to yes, I could mount the volume, but it would not show up in the Time Machine preferences panel.

From the Finder I tried to create a new file/folder and realized that I didn't have write permissions. Granting read/write permissions on the underlying volume on the file server then allowed Time Machine to find it.

The specifics of how to change permissions will vary but I changed ownership (chown) and permissions (chmod) on the mount point on the file server.

| improve this answer | |

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .