0

As per the title, when I send an email to someone with an image attached. Mail is reducing the image size making it barely legible.

The workaround is to add the image to a pdf.

I have looked around for a solution however I am unable to figure out where and how to tell mac mail not to nanny my images!

Any help, much appreciated!

1

Ok - I figured this out, there are actually a number of options:

  1. If you are using inline images, when you add an image, there is actually a drop down menu just below the from address which states "image size", use that to size the image accordingly.

  2. If you switch off inline images:

    defaults write com.apple.mail DisableInlineAttachmentViewing -bool YES

This will send the image in the current size.

Well, there we go!

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .