0

MAC 10.3.6 cannot get the display icon to show up on the menu bar of my macbook pro AND the attached monitor.

(older) LG 24M47H-P Display preferences show LG Full HD

✔️ Show mirroring options in menu bar when available.

What am I missing, this worked with my old Mac running Snow Leopard.

  • What is the display icon? Airplay? Something else? – bmike Jun 9 at 19:58
1

To show the Apple Menu Bar on both displays, (and thus see the Monitors menu item,) Check "Displays have separate spaces" in System Preferences > Mission Control.

  • TY, I've enabled "Displays have separate spaces" and the Display Icon is still not showing up (did a restart after enabling). I've toggled "Mirror Displays" to on and off just to see, but that didn't make any difference. – qarock Jun 10 at 1:57
0

Okay I found a solution. In finder go to /System/Library/CoreServices/Menu Extras. Then double click Displays.menu, the icon will populate in the menu bar.

To remove icons: Hold down the Command (⌘) key. Hover your mouse cursor over the icon you want to remove. Holding down the left mouse button, drag the icon out of the menu bar and onto the desktop. Let go of the left mouse button it will "swhoosh"

@IconDaemon @bmike

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .