0

I didn't manage to setup WOL (Wake on LAN) from my iMac running 10.13.6.

  1. I do have Wake for Network access enabled from system preference / Energy Saver

  2. I did enter the ethernet MAC (and not the airport one)

I have this setup on my router (Synology RT1900AC), when I manually turn on my iMac, the router detects it and there is a lightning cable next to the MAC address (but I guess that maybe just because the network detect some packet from this MAC ...)

Is there something else I'm suppose to do in order to have WOL working?

You must log in to answer this question.

Browse other questions tagged .