I am trying to disable guest browsing in Chrome. It's proving to be somewhat difficult. I have tried using terminal which I was able to disable incognito browser but failed trying to disable guest browsing.

How do I proceed?

  • So what exactly have you tried? Please edit your question and add the things you‘ve tried? – nohillside Jun 8 at 5:16

You must log in to answer this question.

Browse other questions tagged .