1

I have an older iMac running macOS High Sierra. I use the Apple's Mail app version 11.5 for handling my emails. Something has changed in my system recently such that the Send message button has gone missing from the compose window toolbar. The compose window used to have a Send message icon for me to send my messages. Now it is missing.

This first figure below shows the toolbar in the Mail app.

enter image description here

Now if I click the New Message button I get the following screen:

enter image description here

And here is the expanded toolbar in the New Message window.

enter image description here

As you can see there is no way to send the message. I've tried starting in safe mode but to no avail. I went to Mail app Preferences and everything appears to be in order. I've tried all 3 accounts, but with the same result. Does anyone know what's happened, or can help me in any way?

  • Did you try View → Customize Toolbar... menu bar command to add the send button or the default toolbar set into the new mail window? – Nimesh Neema Jun 3 at 22:11
  • i tried just now but couldn't find send option. – jmh Jun 3 at 22:15
  • No wait, I found it and it worked!! if you want to write that up as an answer i will accept it. thank you. – jmh Jun 3 at 22:19
1

Most likely explanation is that the Send message button accidentally got removed from the New Message window.

Open Mail app and open a new message window. Click on View → Customize Toolbar... command in the Menu bar. Now drag either the Send button, or the entire default set into the toolbar area to restore the Send message button in the compose window.

enter image description here

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .