0

This is on Mac OS Mojave (10.14.5) and Google Chrome Version 74.0.3729.169

  1. I went to System Preferences -> Keyboard -> Shortcuts -> App Shortcuts
  2. I remappped "Close Tab" to Alt+W for all applications and it worked.
  3. I then remapped "Back" to Alt+W for all applications. Alt+W no longer closed tabs in Chrome, but it did not go back either. I checked the drop-down menu and saw that the shortcut displayed for "Back" was indeed Alt+W

Curiously, System Preferences itself has a "Back" command, and Alt+W did go back in System preferences.

Alt+W also went back in Safari. This appears to be a Chrome-specific issue.

I next tried remapping Cmd+P to "Back" and that worked in Chrome.

Any idea how to fix this issue?

You must log in to answer this question.

Browse other questions tagged .