1

I have a MacBookPro Retina 13" early 2015 and I can not enter the boot options. The Device is running OS X El Capitan.

I have tried the following things with no luck:

Attempt 1 - Hold the Option

  1. Restart
  2. press and hold left option right after hearing the chime

Result: Black Screen, I need to press and hold the power key to make the device boot.

I have also tried this with an external keyboard with the same result.

Attempt 2 - SMC Reset

  1. Restart
  2. Reset the System Management Controller by pressing and holding option+command+R+P right after the chime, until the next chime.
  3. Retry Attempt 1

Result: Same as Attempt 1.

Any ideas what I could do?

1

⌥ alt/option should be held right after pressing the power button including during the boot chime until Startup Manager is shown (https://support.apple.com/kb/HT202796). Holding the key only once the chime has happened may be too late.

  • Let's say I pressed it too late, wouldn't you then expect a normal boot from the drive instead of a black screen? Anyway, I tried it nonetheless, no luck. – Human Jun 2 at 10:33

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .