0

I have an early 2015 13" MacBook Air running macOS 10.13.6. After I disabled Hyper-threading by following the instructions in the Apple Support article:

the process MRT uses 100 % of my CPU. According to this question:

it might be because my computer is infected, but I don't think so, as ever since I enable Hyper-threading again, the MRT process does not show up.

You must log in to answer this question.

Browse other questions tagged .