1

I’m unable to adjust the volume using my Touch Bar, how do I get out of this mode?

enter image description here

(as you can see the volume buttons are disabled).

  • Try going to Sound System Preference and see if you can drag the volume slider and change the volume there? – Nimesh Neema Jun 1 '19 at 2:28
  • Those are not volume up down buttons those are sound ON/OFF buttons. Unfortunately I have no clue as to why they are greyed out – Steve Chambers Jun 1 '19 at 11:08
  • Is your computer plugged into a monitor or do you have any kind of audio devices connected? Would be helpful to see your current sound output and if you’re available to adjust there (as Nimesh mentioned). – JBallin Jun 1 '19 at 20:33
3

I experienced the same problem. The fix:

  • Open System Preferences > Sound
  • Select the Output tab
  • Select MacBook Pro Speakers (or another working output) under Select a device for sound output.

The cause: I connected my MBP to an external monitor, which, unbeknownst to me, had speakers of its own.

| improve this answer | |

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .