0

I dont really know what happened to our mac but all I know is its not starting up so I shut it down. But when I tried opening it again, its not booting up. I followed instructions on youtube on how to fix it but its still not working so what I did was disconnect all the wires plugged in, including the wire for the power then let it rest. When my sister came home, she tried opening it again and she got to do troubleshoot it. Now, we it booted up, we can only see "macOS Utilities" (as seen on the photo). When tried to see what's wrong if the disk is broken or what but we can only see First Aid and Partition. Erase, Restore and Unmount are grayed out. When we click on the First Aid, what we only see is what showing on the photo. We tried reinstalling the macOS High Sierra but its telling us that the disk is locked. Now I dont know how to unlock it or how its gonna be fixed. Please, I really need your help. enter image description here enter image description here enter image description hereenter image description here

  • 1
    "OS X Base System" is the recovery image it's running from, not the actually storage drive. – Marc Wilson May 31 '19 at 6:28
  • 1
    It doesn't seem to be detecting the internal drive. You should run hardware diagnostics and see what that comes up with. You might need to replace the drive, or a drive cable, or... – Gordon Davisson May 31 '19 at 7:20
1

You should see 2 separate entries in Disk Utility one for the internal drive and one for the Recovery Partition, so it looks like your Disk Utility is a little bit confused. In the Disk Utility window try clicking on View button and select the Show All Devices options, this should show you the actual disk and any volumes that are on it. Even though your screenshot from Disk Utility just shows OS X Base System, it does shows the drive as the internal one and the size as 500GB, as if it was the Recovery Partition it would only be about 2GB partition in size. What do you see when you show All Devices?

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .