4

The latest version of the LinkedIn app (4.2.1) is able to create pop ups on my iPhone 3. Though I have Notifications on, I do not see the LinkedIn app in the Settings, so I cannot switch these pop ups off. (It is not listed under Notifications (other apps are), nor is it listed with the other apps at the bottom of Settings.

Anyone know how to prevent this annoyance?

  • Not that it helps you, but it does show up in the notification center in iOS5. – Ray Jan 10 '12 at 14:53
  • 3
    I have the same problem, and just now deleted the app. The notifications were set to "off", but once I week I'd get a banner asking me to see what was happening, or something to that effect. So bye bye app - no one forces pop-ups on me! – user16784 Jan 12 '12 at 0:43
  • Is there a setting somewhere within the LinkedIn App that allows you to enable or disable notifications? – Synesthetic Symphony Jan 15 '12 at 23:45
  • @SynestheticSymphony: good question; not that I am aware of. – Reinstate Monica - Goodbye SE Jan 19 '12 at 9:29
2

4.2.2 has, due to customer feedback, added a setting under You and Settings (Gears icon) to turn off the Week in Review and all notifications that fall outside the normal notifications.

In detail, click the blue 'In' icon in top left corner of screen, then the 'You' pane, then the gear icon in the top right corner of screen, then set 'Notifications' to 'off'.

| improve this answer | |
0

You need to go to Settings, then Notifications then scroll down to In Notification Centre. You should have a LinkedIn entry. Touching on this will let you configure whether or not the LinkedIn app shows notifications.

| improve this answer | |
  • No, I don't, that's why I posted it here. Looks like LinkedIn have found a clever hack. :( – Reinstate Monica - Goodbye SE Jan 17 '12 at 15:32

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .