0

I need to transfer the data from an SSD containing my Time Machine Backup to my current MacBook Pro. I don't want to restore the backup or settings.

When I try to copy the Backups.backupdb it says that the volume is the wrong format for the backup. I also tried using one a method from the terminal when I was searching for people with similar problems but that didn't work in my case. I've also tried to copy files individually but it is taking a lot of time to transfer.

Edit: The method I used on the terminal is below. I will try it again and post a link to a screenshot soon. The files I want to copy are just regular image files, some project files and structure, and a couple of video files no bigger than a GB. Roughly everything is under 180GB, but I'd be happy to take only the important stuff which should be well below 90GB.

sudo -s
rsync -avhW --progress /Volumes/New/ Volume/Backups.backupdb  /Users/Desktop/SomeFolder
  • I assume you want to copy only specific files from your backup, right? Can you add clarify this by editing the question? Also, please list the methods you've tried, and the errors you got, in more detail (including maybe a screenshot of the error message) so people here don't recommend the same solutions again. – nohillside May 26 at 8:51
  • And as you mention that it takes a long time to transfer: How many files are we looking at here, how big are they overall? – nohillside May 26 at 8:51
  • I've added an edit above, I will be adding more details when I sit to do this again later in the day. – MrPool May 26 at 9:00
  • Even ignoring the typos in the source and destination paths (should probably be /Volumes/New\ Volume/Backups.backupdb, and /Users/USERNAME/Desktop) you are copying the whole content of your TM backup onto your desktop (including all system files and with all backuped version). You are probably only interested in the most recent version of specific files and folders, so accessing .../Backups.backupdb/HOSTNAME/Latest/Macintosh\ HD/... should already speed things up. – nohillside May 26 at 18:47

You must log in to answer this question.

Browse other questions tagged .