0

Can someone help me with this? (without having to format it)

Here's the table

start        size  index  contents
           0  5859790848         
MacBook-Pro-de-Elias:~ ///$ sudo gpt show /dev/disk2
       start        size  index  contents
           0           1         PMBR
           1           1         Pri GPT header
           2          32         Pri GPT table
          34      409600      1  GPT part - C12A7328-F81F-11D2-BA4B-00A0C93EC93B
      409634        2014         
      411648  5859790848      2  GPT part - 53746F72-6167-11AA-AA11-00306543ECAC
  5860202496      262144      3  GPT part - 426F6F74-0000-11AA-AA11-00306543ECAC
  5860464640        2015         
  5860466655          32         Sec GPT table
  5860466687           1         Sec GPT header
  • It might help if you explain what you tried to install and how you attempted it... – Solar Mike May 25 at 15:38
  • In fact, I tried to install a Steam game but the install bugged so I had to eject the hard drive and remove it. However, the hard drive stopped working since. I know that my files should still be on it as it still shows that there are like 300gb used and still detects it but doesn't load it, so I don't know what I'm supposed to do. I can't access it, I can't use disk utility as it takes forever to load – Elias May 25 at 15:53
  • P.S I did not manage to eject it so I had to remove the USB cable for the process to stop – Elias May 25 at 15:54

You must log in to answer this question.

Browse other questions tagged .