3

I'm trying to open Finder, but every time I try I get this error message:

enter image description here

I've tried restarting my Macbook Pro as well as doing a "Relaunch" from "Force Quit Applications":

enter image description here

However, nothing happens when I try to force-quit the application, so I'm 'stuck' with a non-responsive Finder. How can I fix this?

  • Try booting in Safe Mode. If it's still the same, overlay the OS from Recovery [data should remain untouched] – Tetsujin May 20 at 7:07
  • You could also try applying the combo update installer from Apple of the version of macOS that you ALREADY have. So if you have 10.14.5. Do a search for "Combo update macos 10.14.5." and download it from Apple Support and install it. Combo updates often solve a multitude of issues. – Steve Chambers May 20 at 15:02
1

Try this in a terminal window:

killall Finder

or even

killall -9 Finder
0
  1. Open activity monitor
  2. Search finder
  3. Select finder process

enter image description here

  1. Select left most cross button (x)

enter image description here

  1. Select force quit

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .