1

Recently I changed iTerm2's default setting so that the default font size is larger when I open it up. However this increased font size only seems to apply to the standard characters. The non standard characters are still small when I open up iTerm2.

enter image description here

How can I make the non-standard characters the same size as the other characters?

  • What is the name of your font? – Tom Gewecke May 19 at 1:34
  • code new roman regular – mathew May 20 at 2:23
4
+50

Untick Use a different font for non-ASCII text

enter image description here

To make this change first go to the preferences page. You can get to the preferences page either by pressing Command+,or by going to the top left of the Iterm2 screen clicking "Iterm2" then "Preferences". Once at preferences, to get to the specific spot mentioned above it might be helpful to reference this picture.

  • That was the first thing that popped to my mind, too. If that's not it, I'd be flummoxed. – TJ Luoma May 26 at 22:44

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .