2

I've got a microSD card in an SD adaptor that I accidentally left in during the Bootcamp installation and now it is formatted as exFat rather than Fat-32. I tried erasing it and changing the format, but it says:

enter image description here

I looked at a couple pages on here and typed in some console commands but they didn't do anything so I'm writing my own question. Any suggestions are greatly appreciated. Thanks. Also, here is the info:

enter image description here

EDIT: I think I found out why it won't erase - there is a windows NTFS format inside the disk, named disk2s1.

0

SD cards frequently have a read-only switch. Perhaps this is on.

enter image description here

  • Image from kb.sandisk.com/app/answers/detail/a_id/1102/~/… – lhf May 17 at 19:45
  • It wasn't that - I think I've found the problem. The SD card has a windows NTFS format inside of it (don't have a clue what that means, but I know it's the problem). I'm searching how to remove that now, but it wouldn't surprise me if I can't find a way. – Lawrence Sheard May 17 at 19:47
  • 1
    Just managed to fix it somehow. Flicked that little switch on and off a couple times and now it works. The windows NTFS thingy is gone and I've got my SD card back. Thanks for the help. – Lawrence Sheard May 17 at 19:52

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .