0

Google docs uses the -, shortcut, I can't type this in Safari because it opens Safari's preferences.

How can I work around this?

  • Did you try ctrl instead? - many places that are non Mac-specific mirror the key commands to ctrl from cmd – Tetsujin May 14 at 13:24
  • @Tetsujin doesn't work – theonlygusti May 14 at 13:31
  • You should consider reporting it to Google. Command + , is the universal shortcut in macOS for opening app preferences. – Nimesh Neema May 17 at 7:43
2

Unfortunately, ⌘Cmd, is almost universally the default keyboard shortcut in Mac apps for Preferences.

As I could not find any simple way of reassigning or customizing keyboard shortcuts for Google Docs, the best workaround is to override the system shortcut for Preferences instead, to avoid the conflict. Thankfully this can be done easily in OS X:

  1. Open System Preferences, and then the Keyboard pane
  2. Select the Shortcuts tab. Click "App Shortcuts" on the left pane. Then, click the little "+" below the right pane to enter our own custom shortcut.
  3. From the Application dropdown, choose Safari. (Or you can leave it as All Applications if you prefer to do a system-wide change).
  4. For Menu Title, type Preferences... exactly, including the 3 dots.
  5. Choose a different keyboard shortcut, preferably something not used by Google Docs. Perhaps ⌘CmdAlt,?

Once you've added the new shortcut for Preferences, you can use ⌘Cmd, for formatting subscripts in Google Docs!

Adding a custom keyboard shortcut

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .