0

When typing Hebrew letters, the output is delayed and quite laggy. This is not happening in English, as can be seen in the following video (when nothing is being outputted - I actually press the ש button, it only gets displayed when I release it): enter image description here

It happens with every application, not just with Chrome.

1

You can disable the Character Picker by typing this command on terminal:

defaults write -g ApplePressAndHoldEnabled -bool false

  • 1
    There's no character picker in Hebrew, I don't see how it could play a role in this problem. – Tom Gewecke May 12 at 16:06

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .