0

When I open Chrome Canary (the latest version) it opens on one of my extensions called 'Papier' It's a note taking extension that I like. I don't open any other tab and after like a minute, the iMac starts to blow like it's busy doing... Doing what!? I deleted all extensions that I didn't need any more, to a stric minimum, but still. Anyone having an idea on what it could be? I closed the 'Papier' tab and now I have StackExchange open, still blows like crazy. I see 'SystemUIServer' in the processes that ask 180% ?! I only have this behaviour with Canary.

  • Sounds like time to file a bug report with them, then. My SystemUIServer is currently using 0.2% CPU with just about everything running... but no Chrome. – Tetsujin May 12 at 7:38
  • I found the issue! I saw that there where like 5000 mach thingy's going on and it was going up and up, so I restarted my switch and after that, everything came back to normal. – Dakta Moriamé May 12 at 7:41
1

I resolved this issue by doing the following:

I checked my Wi-Fi and Ethernet connexions to spot if there was a problem there and I noticed that there where more than 5.000 mach thingys active and the number kept on growing on the Ethernet connexion.
I first thought that it was some kind of DDos attack...

To be sure, I reset my switch.
Once the switch was back up, the problem was resolved.
Now the 'SystemUIserver' is running at 0.1% and this with like 10 tabs open in Canary.

  • @Tetsujin thanks for the correction. ;-) I learned more than I expected today... :-) – Dakta Moriamé May 12 at 10:06
  • No worries. Glad you figured it out - & we don't expect everyone to have English as a first language :) – Tetsujin May 12 at 10:16

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .