2

I am trying to watch an .avi, and for some reason nothing can open it. I've tried using DivX Player, QuickTime Player, VLC, AirParrot 2, Kodi 18.0.rc5, IINA, Elmedia player, and (converting it in) Handbrake without any sucess. I do have .z codec files, but I can't open them with DivX Player. Does anyone have any ideas on how to open this .avi, or how to install the codec?

macOS Sierra

  • You could try iina.io – modlin May 9 at 15:41
  • 1
    It's possible that it is damaged and can't be played, have you tried IINA? It's brand new and supposedly quite good iina.io. Failing all of that try converting it to any other format with Handbrake. If that fails the file is damaged. – Steve Chambers May 9 at 15:44
  • Thanks, I just tried IINA, it can’t open it either. Trying Handbrake now – Sam May 9 at 15:48
  • Handbrake gives me [08:50:48] scan: unrecognized file type [08:50:48] libhb: scan thread found 0 valid title(s) [08:50:48] macgui: ScanCore scan done – Sam May 9 at 15:52
  • @Steve Chambers is there any way to install the codec? – Sam May 9 at 15:54

You must log in to answer this question.

Browse other questions tagged .