0

I have a corporate Office 365 account for work and have the Microsoft To-Do app installed to manage work related things.

When I add a task, it seems to be added to my iOS reminders: enter image description here enter image description here

I haven’t given (or has it asked) permissions to access my reminders: enter image description here I use the Reminders app for personal stuff so don’t want this to happen. There is nothing in the To-Do app settings to disable this “feature”.

  • I think you're looking in the wrong place. In iOS, go to Settings -> Passwords & Accounts. From there you should have Exchange or Outlook listed, something like that. Tap on that and you should see it has access to Reminders. Turn that off and test it again. – fsb May 8 at 21:05
  • @fsb yes, that’s it. Simple, but pretty unintuitive. Please type up an answer and I can accept it. Thanks. – Darren May 8 at 21:39
1

Your Microsoft account may be syncing with your iOS device. To disable this, go to Settings > Passwords & Accounts > (might be called Exchange or Outlook) > Disable Reminders. If you want to disable all syncing with the account, you can also remove the account entirely from your device.

  • Same person as @fsb ? – Darren May 8 at 21:42
  • @Darren No, I didn't even see his comment when I was typing my answer. – abc May 8 at 21:44
  • ah OK. They did answer first so I’ll give them a chance to type up an answer for me to accept first. You are right though. Thanks. – Darren May 8 at 21:45
  • Thanks for the offer but @abc did add a good answer with a picture, which I didn't. I won't be offended if you accept his answer :-). The important thing is that you got a helpful answer that solved your problem. – fsb May 9 at 0:04

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .