I work in an environment where power is turned off to the building nightly. On previous revisions of the Mac Mini, I was able to get them to automatically boot when power is applied (in the mornings) by doing the following:

  • System Preferences
  • Energy Saver
  • Schedule...
  • Start up or wake: 4:00 AM every day (or sometime in the middle of the night)

Energy Saver settings for automatic boot-up

In that state, when power was applied at any time following 4:00 AM, the computer would boot.

The 2018 Mac Mini does not do this. I set the Schedule in the Energy Saver system preferences as above, but the computer does not turn on when power is applied. It does boot as scheduled if power is already hot, but not after.

Why would this model be different, and is there a way to restore that functionality?

  • What time is power restored to the building? Do other Macs with the same OS version currently behave differently?
    – benwiggy
    May 2, 2019 at 13:39
  • Good point. These new Mac Minis are also running a newer version of OS X (10.14.4), so could be related as well. I'll try to find a unit with matched software (on older hardware) somewhere if I can. Will circle back if I get more data. May 3, 2019 at 18:17

1 Answer 1


Is FileVault enabled? If so, that would prevent the scheduled boot from working.

See here: FileVault and scheduled boot

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .