What is this process, “usagetrackingagent”, and why is it showing under activity monitor on MacBook? Does anyone with Mojave or a MacBook in general have this process under activity monitor. I quit the process and it hasn’t come back but was interested why it showed up in the first place. Thank you
It is running on my three Mojave laptops.
BSD System Manager's Manual USAGETRACKINGAGENT(8)
UsageTrackingAgent -- Usage Tracking Agent
UsageTrackingAgent monitors and reports usage budgets set by Health, Parental Controls, or Device Management.
Obtained from: https://www.unix.com/man-page/mojave/8/UsageTrackingAgent/