0

I set up a global keyboard shortcut (in System Preferences -> Keyboard -> Text) to replace //n with the rather lengthy domain name of my company. This works in most apps, but not in all.

For example, it doesn't seem to do anything in Outlook, I hit //n followed by space in rapid succession, and the text just sits there as //n.

I'm guessing there's a conflict with Outlook's internal AutoCorrect settings that's causing this not to be picked up? Any way to let Outlook use the global settings without redefining it again in Outlook's AutoCorrect?

(Irony: the one place in Outlook where the global shortcut does already seem to work is in the dialog where one creates new AutoCorrect entries.)

I'm using High Sierra 10.13.6, and Outlook 16.16.9.

You must log in to answer this question.

Browse other questions tagged .