1

Sounds on my iMac stopped playing, also it seems that I have a problem with iTunes and Voice Memos app, iTunes won't start and shows an error message with code 9405, and Voice Memos simply crashes!

I have tried the following possible solutions with no luck:

  • I tried using headphone jack, USB and Bluetooth headphone and none of them worked.

  • I have rebooted my system many times.

  • I have double checked that my volume is up and the audio output is on right source.

  • I have made a new account and there I had the same problem.

  • I have killed coreaudiod process.

when my system is starting, the logging sound plays, so it is not a hardware problem. I can also play some noises in Audio MIDI Setup.

Whenever an error occurs, my screen flashes, I already verified that Universal Access » Hearing » Flash the screen when an alert sound occurs was unchecked, so it seems that my system knows that it can't play any sounds and flashes instead.

Update: I've also found out that GarageBand can play sounds, but I can't play system sounds or play sounds in any other app like VLC, Safari, Chrome, Slack, QuickTime player and ...

  • What is your Sound Output set to in audio/midi - the 'apps' output rather than 'system beeps'? Does it have a Format option? If so, toggle it from 44 to 48 [or vice versa] & then back again after a couple of seconds. Any better? – Tetsujin Apr 22 at 15:41
  • Format was 24-bit Integer 44.1 kHz, I've toggled it to 48 kHz and changed back to 44.1 kHz, but notting changed – Armita Apr 22 at 15:54
  • What was the output set to & how many choices do you have? Did you test another? Also test with something in the headphone socket & without, if it has one. Lots of issues with headphone sockets getting 'stuck' over the years. – Tetsujin Apr 22 at 16:16
  • This error indicates a corrupt system component. Try first: boot into safe mode and check if the problem exists, second: activate guest account and check the sound. If in both cases works, then you have problems with your user account. Try to reset NVRAM and check, otherwise best solution, download macOS from AppStore and reinstall. – dante12 Apr 22 at 16:38
  • @Tetsujin there are no choices for source there. When i plug my headphones the source shows Headphone and other times it shows Internal Speakers. – Armita Apr 23 at 8:20

You must log in to answer this question.

Browse other questions tagged .