1

I've read many posts about this and I have pretty much tried everything and iMovie 10.1.11 (all updated) will not recognise my 60fps video.

I've tried everything I can think of:

  1. Deleted, moved clips, reimported clips, reinstalled iMovie etc etc
  2. Used handbrake to export to 60fps constant
  3. Used handbrake to export to 60fps variable
  4. Used handbrake to export to 59.94fps constant
  5. Used handbrake to export to 59.94fps variable

My movie is .mp4, I've also tried encoding to .mkv, also doesn't work,

Viewing the movie in my clips in iMovie shows it as 60fps, as soon as its moved to my timeline it goes to 30fps.

Settings on the top right just shows "1080p" and exporting to file, there is no 60fps option, just 720p, 1080p etc.

Here are a couple of captures of the media meta:

enter image description here

enter image description here

I just feel iMovie is broken, I cannot think what else to try.

Any help will be appreciated!

  • Have you tried converting your movie to a mp4 or something similar. Handbrake should do it or Adapter, macroplant.com/adapter – jmh Apr 22 at 14:31
  • Sorry, i see its already an MP4. You still might try adapter – jmh Apr 22 at 14:32
  • Yep, mp4. I converted to mkv also, still no luck. I’ll try adapter then, see if I get any luck. Must be something encoded in the video that it don’t like. Thanks though – keogh Apr 23 at 0:04
2

Ok I think i have worked it out. I was using ShadowPlay with my Nvidia card to record and this was the file that didn't work.

So I installed OBS, and tried the same using Software x264 to record and it works fine in iMovie, will export to 60FPS. I then tried changing it to record with hardware NVENC (which I'm guessing ShadowPlay uses) and with all the other settings the same this doesn't work, refuses to save at 60fps.

So I think its nvidia hardware recording... not 100% sure, but it seems pretty damning evidence.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .