1

I deleted Voice Memos from my iPhone. However, after I connected it to my laptop and open iTunes, it just restored all the Voice Memos again. How do I get rid of this?

I just need all notes on my laptop, but not on my iPhone.

1

You need to make sure that iTunes is not automatically syncing your iPhone when the latter is connected to your computer. In the iTunes Menu bar, go to iTunes → Preferences... and in the preferences window that opens click on the Devices tab. Now check Prevent iPods, iPhones and iPads from syncing automatically option.

enter image description here

Also, if you do have to sync your iPhone with your iTunes library, make sure Voice Memos are not selected.

enter image description here

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .