2

Today I started installing Debian Linux on an old Macintosh PowerBook G3 with Mac OS 9.2. After a long time of backing up old documents I erased the whole disk. At the end I just want Debian installed, so I did that. Than I've burned a Debian CD (DVD won't work) and inserted it into the PowerBook. I wanted to boot from this CD with pressing C at boot, but I always just get a big question mark on the screen.
Please help me, because I already tried more than a hour with booting the disk and it never worked.

2

According to this how to article:

You'll need a working OS X partition and you'll need to reboot with Option + Command + O + F. It is a bit complicated so follow the link for more info.

I personally would go with Ubuntu on your Powerbook. Follow this guide for info on how to install. Although the guide is for a Power Mac G4, it should work with your Powerbook.

| improve this answer | |
  • @leo Ok, lemme know how it works out. Hope this helps you! – daviesgeek Jan 6 '12 at 16:17
  • See also open firmware – John2095 Jan 8 '12 at 22:45
  • Ok I tried it some times last week but I've given up, just for a short time. I'm sure I'll try it again in the next days, but currently I really haven't got the time for that :). – evotopid Jan 14 '12 at 23:13
  • Ok, lemme know if you need any more help! – daviesgeek Jan 14 '12 at 23:13

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .