2

As of yesterday, the Homepod fails to accept any timer related request, even the most simple "Hey Siri, timer". In fact, any request that has the word "timer" fails even if it is not to start, query or stop a timer.

Any other request I can think of gets processed as usual.

I've tried to unplug and plug it back after a while, but it made no difference.

Am I missing something obvious?

Version is 12.2

0

Apple support got back to me and although very kind has not been very helpful...

Apparently, they have no idea of what is causing the problem or how to solve it, their suggestion is to do a full reset of the device:

Based on the information you have provided to us, we believe that the following information may be useful to you:

Reset HomePod

Not wanting to lose all my configurations, before going for the hard reset, I tried once again to unplug the device. This time I left it unplugged for a longer time, about an hour, and it did the trick!

Timers requests are now processed just as fine as the other requests and I did not lose my configured automations!

|improve this answer|||||

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .