0

I use Siri all the time. Since updating to iOS 12, I’ve noticed an occasional problem where I cannot get more than a word or 2 out before Siri stops listening entirely. The wavy line goes flat and then a second later, the line turns into the Siri circle icon and there is no response at all, as if I had manually stopped Siri. There’s no spoken reply. Nothing. I’ll even see a word or two that Siri transcribed from my command, so she starts out fine, but just simply stops after under a second and the partial transcription disappears. I have tried speaking very fast to get my command issued in under a second but the most I ever see her get is 2 words before she shuts down. If I wait a few minutes, she starts fully working again. But I usually try a dozen times (annoying my wife) trying to issue a command, e.g. “Turn off the fan”. The screen will display “Turn”, immediately followed by a flatline indicating Siri can’t hear me and then she stops entirely.

I swear that it tends to happen in my bedroom only... perhaps it has something to do with me connecting my watch to its charger? I feel like it happened once when I turned off the car while playing music over Bluetooth.

I have checked my audio connection. There’s no speaker connecting. The iPhone still has the audio. I’ve tried turning Bluetooth off. I’ve tried holding the home button down until I finish speaking. I’ve tried tapping the Siri icon. I’ve tried switching to an airport express speaker and back. I don’t know what else to try. I have noticed one thing when this happens: when I swipe up to the control center and check the audio out, the icon in the top right corner of the audio panel is a couple concentric circles with a triangle at the bottom and not the 2 quarter arcs that it usually is. It suggests that something is going on with the audio connection despite it claiming that it’s using the iPhone for audio output.

I’ve also had another occasional issue that’s possibly related, but maybe not. Sometimes, it takes 2 to 5 tries to tell Siri to turn on or off a device via HomeKit. It’s not the same behavior. Siri hears me out but immediately tells me the device is not responding. Normally if a device is truly not responding, it takes Siri a few seconds to report back. If I keep issuing the command though, it eventually works.

UPDATE 6/4/2019: It just happened again. I made a screen recording of it this time. I enabled the audio, but apparently it automatically disables recording from the mic when you activate Siri. I kept repeating “Turn on the lights” after either tapping the Siri icon or while holding down the home button (the entire time I was speaking). One time, it actually transcribes the whole phrase, but doesn’t respond. All the other times, the audio line flatlines part way through me trying to speak the phrase.

https://www.dropbox.com/s/hfh7tgq2d0p1m1e/siristopslistening.MP4?dl=0

I tried again about an hour later and it was working again. In fact, it had started working really well. Usually there's a 5-6 second delay before Siri turns off the lights and Siri either says she turned the lights off or says that the device was not responding (even though the lights actually do turn off just before or just after she tells me it didn't work).

  • How do you trigger Siri? Voice or long press home button ? – ankiiiiiii Apr 13 at 5:47
  • I use long press of the home button (holding it until I’m done speaking). After Siri is already up, sometimes I will just tap the Siri “button” and let Siri decide when I’m done speaking. – hepcat72 Apr 13 at 11:59
  • How about network problems ? – ankiiiiiii Apr 13 at 16:56
  • None that I’m aware of. I’ll check the next time it happens. – hepcat72 Apr 13 at 16:58

You must log in to answer this question.

Browse other questions tagged .