I'm trying to connect to a Samba share from a laptop running Tiger (10.4.11).

When I use Connect to server..., and enter smb://ip.of.the.server in the text box, I get an error saying that it couldn't connect because the name or password are wrong. This is no wonder, since there is no way for the computer to know the correct username and password - I guess that it is trying to connect with the current user's username and password.

When I do the same thing on Lion, I get dialog that lets me enter my username and password. How can I get to this dialog box on Tiger, i.e. how can I get Tiger to let me connect with a different username, and get the option to enter my password?

1 Answer 1


It should just be as easy as accessing the location as follows

smb://username:[email protected]/optional/path

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .