1

I was wondering how I can prevent iTerm2 from saving the output from a vim sessions into the scroll back history? This isn't a feature when you are editing confidential files.

2

Evidently I have the option Preferences-> Profile-> "Save lines to scrollback in alternate screen mode" checked. Unchecking this feature seems to have stopped this behavior.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .