2

I have cloned the HDD from an old MBP (Early 2011) to a Kingston A400 SSD. When booting from USB it all works fine, however once installed internally when booting it shows a no entry sign 🚫 (I assume this is a kernel panic?).

I have also run sudo trimforce enable on the drive, but nothing changed. I have also tried SMC and NVRAM resets, to no avail.

Does anyone know how to make the drive work internally?

  • Press and hold the option key. Can you find the bootable partition? – Allan Apr 9 at 12:52
  • When connected by USB, for some reason it came up with two "Macintosh HD" partitions. When installed internally it does not show any and shows the 🚫 icon. Every now and then the apple icon flickers (as if its trying to boot) but returns to no entry. – FlamingSquirrel Apr 9 at 12:59
  • That’s the prohibition sign meaning it that the boot partition is corrupt. It’s a better bet if you write a clean version of macOS on your SSD rather than cloning from a HDD – Allan Apr 9 at 13:08
  • I am currently trying a fresh install through recovery mode, however last time I tried that it got to the end of the process and says "cannot open file". – FlamingSquirrel Apr 9 at 13:14

You must log in to answer this question.

Browse other questions tagged .