0

I'm trying to install High Sierra on VirtualBox or Parallels Desktop. My host is MacOS Sierra.

My installer is 10.13.6 Build 17G85 with its checksums verified.

I created the ISO with this method: Install macOS High Sierra as VirtualBox guest (on macOS High Sierra)?

Both VirtualBox and Parallels boot up the ISO to the "Install MacOS", but when I hit 'Continue', I'm having the "This copy of the Install MacOS Sierra application is damaged, and can't be used to install MacOS".

Changing the date with the terminal using "date 090100002018" (1st of Sept.2018) doesn't work.

Any ideas?

  • I have tried this method without luck: apple.stackexchange.com/questions/290643/… exact results. – brunobhr Apr 8 at 21:40
  • The only way that I could get macOS working in parallels is to find someone reporting that a given version of macOS works on a given version of virtual box. I then used that exact combo. – historystamp Apr 9 at 19:21
1

It appears my installer .app REALLY got damaged. (maybe becauseI moved it around unzipped through my networks?)

A fresh .app download from Apple solved my problem.

I was so used to it being a signed code problem solved by changing the date that I went there too fast.

Sorry for the noise.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .