2

I have /private/var/db/uuidtext/dsc directory full of files. Directory size is >100GB and constantly growing. I've deleted all the files and also tried to reboot my mac, but it doesn't help. I've found little info about this directory, but it looks like that these files are log files, but I'm not able to figure out which process causes such a logging.

Is there any way top figure out what causes this heavy logging?

  • 2
    Please add two infos: your version of macOS and: is the size really that huge immediately after erase and reboot? – LangLangC Apr 8 at 8:12
  • I use Mojave 10.14.4. After deleting all the logs, it created about 100-200MB/30s. There was huge IO load on the mac so it was barely usable. reportcrash process used a lot of CPU so finally I switched it off. I also run the OnyX to clean up the system. One of them solved the problem after rebooting the machine. I'm still unsure what caused the problem. – Hubidubi Apr 9 at 9:03

You must log in to answer this question.

Browse other questions tagged .