0

I am getting this error on my Mac Mini, which persists after multiple restarts. (I accidentally fixed it. Details at the end of the post)

Time Machine did not back up because FileVault was encrypting or decrypting a disk. Backups will resume once FileVault finishes

None of my machines have ever had FileVault turned on.

I have successfully backed up a laptop running 10.14.4 onto the HD as well as two older laptops running 10.6.8 so I don’t think it is a problem with the HD.

Is there a way to kill FileVault from the command line or persuade the machine that FileVault is not running?

Probably not relevant but: The backup drive that I have been using reported an error and MacOS (correctly) says that it can read the drive but not write to it. So I bought a new backup drive (WD Elements) and formatted it as GUID and Journaled case insensitive. While I was waiting for it to arrive, the machine automatically installed 10.14.4.

Edit: I ran these from the command line:

 sudo fdesetup status  FileVault is Off.

 diskutil cs list  No CoreStorage logical volume groups found


 diskutil apfs list
APFS Container (1 found)
|
+-- Container disk1 61DA2BEA-B13C-4C43-B6A1-62B6D50BF4AF
    ====================================================
    APFS Container Reference:     disk1
    Size (Capacity Ceiling):      999995129856 B (1000.0 GB)
    Capacity In Use By Volumes:   949659787264 B (949.7 GB) (95.0% used)
    Capacity Not Allocated:       50335342592 B (50.3 GB) (5.0% free)
    |
    +-< Physical Store disk0s2 00004314-245B-0000-E240-0000A7750000
    |   -----------------------------------------------------------
    |   APFS Physical Store Disk:   disk0s2
    |   Size:                       999995129856 B (1000.0 GB)
    |
    +-> Volume disk1s1 2526DCEF-7184-38F4-9DC2-038002CCED56
    |   ---------------------------------------------------
    |   APFS Volume Disk (Role):   disk1s1 (No specific role)
    |   Name:                      Macintosh HD (Case-insensitive)
    |   Mount Point:               /
    |   Capacity Consumed:         947278938112 B (947.3 GB)
    |   FileVault:                 No
    |
    +-> Volume disk1s2 1A8FD28F-6B6C-4DAA-A5DE-181D3E302E7D
    |   ---------------------------------------------------
    |   APFS Volume Disk (Role):   disk1s2 (Preboot)
    |   Name:                      Preboot (Case-insensitive)
    |   Mount Point:               Not Mounted
    |   Capacity Consumed:         43200512 B (43.2 MB)
    |   FileVault:                 No
    |
    +-> Volume disk1s3 62F87257-DBF7-4ADA-8266-69913612758D
    |   ---------------------------------------------------
    |   APFS Volume Disk (Role):   disk1s3 (Recovery)
    |   Name:                      Recovery (Case-insensitive)
    |   Mount Point:               Not Mounted
    |   Capacity Consumed:         519847936 B (519.8 MB)
    |   FileVault:                 No
    |
    +-> Volume disk1s4 FB5EA048-BF90-4B7C-B64E-6A2A9AEDDD3A
        ---------------------------------------------------
        APFS Volume Disk (Role):   disk1s4 (VM)
        Name:                      VM (Case-insensitive)
        Mount Point:               /private/var/vm
        Capacity Consumed:         20480 B (20.5 KB)
        FileVault:                 No


 diskutil list
/dev/disk0 (internal, physical):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      GUID_partition_scheme                        *1.0 TB     disk0
   1:                        EFI EFI                     209.7 MB   disk0s1
   2:                 Apple_APFS Container disk1         1000.0 GB  disk0s2

/dev/disk1 (synthesized):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      APFS Container Scheme -                      +1000.0 GB  disk1
                                 Physical Store disk0s2
   1:                APFS Volume Macintosh HD            947.3 GB   disk1s1
   2:                APFS Volume Preboot                 43.2 MB    disk1s2
   3:                APFS Volume Recovery                519.8 MB   disk1s3
   4:                APFS Volume VM                      20.5 KB    disk1s4

/dev/disk2 (external, physical):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      GUID_partition_scheme                        *4.0 TB     disk2
   1:                        EFI EFI                     209.7 MB   disk2s1
   2:                  Apple_HFS Backup 4TB              4.0 TB     disk2s2

Update: I have files on the old HD that I wanted to copy to the new one but the old one wouldn’t mount and Disk Utility wouldn’t fix it or mount it. So I attempted to restart in Recovery mode. I forgot the you need a keyboard physically connected to the computer since wireless keyboards don’t connect until later in the startup process. So the computer booted in regular mode. The bad HD showed up on my desktop and since I had left Time Machine in the Automatic Backup mode, the backup started.

I’m guessing that Time Machine got confused by the bad HD. My backup attempts failed because Time Machine was trying to do something with the old HD but it wasn’t there. When it mounted after the reboot whatever it was trying to do completed and the backup proceeded.

  • Can you run the following two commands in the Terminal and add their output here: "diskutil cs list" and "diskutil apfs list". Run them with the backup drive plugged in. – jksoegaard Apr 4 at 23:28
  • I ran them and put the results in the post. – JScarry Apr 4 at 23:33
  • Thanks! Could you also run "diskutil list" and include that? – jksoegaard Apr 4 at 23:35
  • I have a Terrabyte HD in the Mini and the new HD is 4TB. Nothing else connected except maybe some iPads. I also tried removing and adding the new drive in Time Machine. – JScarry Apr 4 at 23:40
  • Have you tried rebooting the Mac? – jksoegaard Apr 4 at 23:45

You must log in to answer this question.

Browse other questions tagged .