0

After leaving a company that supplied MS-Office 365, I removed it from my Applications folder according to instructions from the IT support. All seemed to go well. I've preserved the deleted files on a thumb drive in the event they're needed.

I would like to re-install my original MS-Office 2008 from disk onto my MBP (mid-2016) with macOS Sierra.

When I ran the installer from a copy on a USB thumb-drive (for convenience), it hung-up.
When I ran the installer from the original disk using a USB Superdrive™, everything seemed to go well until I received an error message that there was nothing to install ! ! !

Not true, I can see all the files in the Finder window.

Any ideas?

  • Use the Superdrive to create an ISO of the DVD. Mount the ISO and install the software. – David Anderson Apr 1 at 6:42
  • @DavidAnderson No joy. Same result: "The installer could not install the software because there was no software found to install." – Stan Apr 1 at 21:25

You must log in to answer this question.

Browse other questions tagged .