2

I got a weird warning message in Safari 5.1.2 :

Safari support is very limited and should be considered experimental.
So there is no need to even submit bugreports on this early version.
You can disable this message by setting: safari_warning option to false

Where i can find safari_warning option to change it to false ?

  • What site were you on when you got that message? Or what was the last thing you did before it appeared? – Jason Salaz Jan 4 '12 at 18:13
  • @JasonSalaz every time i access this site manchester-united.ru – tesla Jan 4 '12 at 18:21
  • I've experienced the same with Chrome!? – gentmatt Jan 4 '12 at 18:30
  • 1
    In case you're curious, @gentmatt, that's invariably because the software (see Coconut Man's answer) is looking at 'WebKit' specifically and not 'Safari' specifically. Chrome uses WebKit rendering heavily just like Safari does. Of course, they differ in many other ways even if they share an HTML rendering engine. – Jason Salaz Jan 4 '12 at 19:43
4

This error message is not coming from Safari. It's coming from the content management system of the website: the SLAED CMS, in particular from the editor this CMS uses, TinyMCE. There isn't anything you can do. The website author needs to change this setting on their site or upgrade the CMS/TinyMCE version. The site you refer to is running a version of TinyMCE from 2005 when Safari support was new.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .