1

When my term updated to its latest version (Build 3.3.0beta1), it removed the titlebar from the window.

enter image description here

Apparently iTerm's theme is now: minimal. And the default profile window type is: compact

But I have no way of reversing this. How can I get back my titlebar, with the red green and yellow buttons?

enter image description here

====> EDIT

These are what my theme and default profile window settings look like.

enter image description here

enter image description here

  • Doesn't iTerm have a forum for their beta testers? Or any documentation on this feature? – nohillside Mar 29 at 14:14
  • @nohillside I didn't see any mention of how to configure the theme or window type on iTerm2's FAQ or Documentation site. – Nutritioustim Mar 29 at 18:40
  • Preferences can be accessed with "Cmd-,", it's probably in Appearance or Profiles. – nohillside Mar 29 at 19:03
  • 1
    @nohillside Yes, I definitely combed through all those options before posting this question. And that's the dilemma - I've looked at and tried all the options. But none of them allow me to revert the theme or window type. So either i) I missed it, ii) setting those options isn't surfaced in the preferences, or iii) I can't do it. I think it's the first. But I can't find the option. – Nutritioustim Mar 29 at 22:21
1

The settings can be changed in Preferences (Cmd-,).

enter image description here

enter image description here

  • 1
    Now that's interesting, because my dropdown don't contain those options. I'm on version Build 3.3.0beta1. What version do you have? – Nutritioustim Mar 30 at 22:07
  • @Nutritioustim I have the same version :-) – nohillside Mar 30 at 22:53
  • @Nutritioustim Please contact the developer about this, don't think we can find an answer here. – nohillside Mar 30 at 22:55
  • 10-4, there's definitely something weird going on. Cheers! – Nutritioustim Mar 31 at 18:54

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .