2

One of the great features of the Apple Watch is its unobtrusiveness: I can receive a message, look at it, and respond to it without disturbing the people around me with a series of beeps or vibration buzzes.

However, this is only partly true for the native Messages app: When I send a message, either by selecting one of the pre-defined answers like "yes", "great!", etc. or by tapping an emoji, sometimes (not always) the Watch will emit the classic Messages "bwouup" sound of an outgoing message.

I would like to turn off the sound of this app, but so far I haven't been able to find out how. I'm not asking how to turn off the sound of the Watch entirely, but rather for (sending) Messages specifically.

What I've tried so far

I've looked at the Messages settings in the Watch app on my iPhone and the settings of the iPhone app itself, as well as the sounds & haptic and the notifications settings. The latter allows me to influence how incoming messages announce themselves, but I haven't discovered any settings for outgoing ones.

Is it possible to disable the sound of outgoing messages in the Watch's Messages app?

Update

In the meantime, I realized that incoming messages are also accompanied by a sound, if the Messages app happens to be active on the Watch. I would like to disable those sounds as well.

  • So in the Watch app on the phone under Messages, do you have sound turned off under alerts? I have sound off and haptic on and I never hear a sound when I’m sending messages. However I usually have sound off for almost every app on every device so I don’t know if I have another setting that is causing me to not hear sound. – dwightk Apr 2 at 15:25
  • 1
    @dwightk I just verified that I have sound off and haptic on, yet the sounds are being played. – waldrumpus Apr 2 at 16:04
  • 1
    I'm guessing those sounds don't count as "alerts" (though receiving definitely seems like an alert)... I got no other ideas. I have both Silent Mode and Haptic Alerts on in Sounds & Haptics which I'm guessing is the other setting that is keeping me from hearing the message sounds. This makes the watch silent (with some exceptions, alarms and timers while the watch is charging) – dwightk Apr 2 at 16:39
  • @dwightk I actually quite like the idea of just putting the Watch into silent mode altogether. I've been thinking about it, and I don't really rely on sound feedback at all. – waldrumpus Apr 3 at 7:10
  • If you'd care to make that into an answer, that'd fix my problem. – waldrumpus Apr 3 at 7:11
1

The watch can be made almost entirely silent, but still give you notifications through haptic feedback by going to Sounds & Haptics and turning on both Silent Mode and Haptic Alerts.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .